Scheduled Maintenance – Sunday, April 7 at 10 p.m. PT
Incident Report for TeamSnap
Resolved
We have been monitoring all TeamSnap platforms since maintenance concluded early this morning. Systems are running as expected. Thank you for your patience!
Posted 7 months ago. Apr 08, 2019 - 11:26 MDT
Monitoring
Maintenance has concluded! All TeamSnap platforms are accessible. We’re still keeping an eye out for issues and will post updates to our status page: https://status.teamsnap.com/. Thank you for your patience!
Posted 7 months ago. Apr 08, 2019 - 04:58 MDT
Update
Maintenance is just about complete. We’re verifying the results and should be up and running shortly. Please check our status page for more information: https://status.teamsnap.com/.
Posted 7 months ago. Apr 08, 2019 - 02:28 MDT
Identified
Maintenance is now in progress. All TeamSnap platforms are currently unavailable until approximately 4 a.m. PT on Monday, April 8th. Please check our status page for more information: https://status.teamsnap.com/.
Posted 7 months ago. Apr 07, 2019 - 23:03 MDT
Investigating
As part of our platform upgrade, TeamSnap will not be available on Sunday, April 7 from 10 p.m. to 4 a.m. PT. During this time, access to all TeamSnap platforms will be unavailable, including iOS, Android, web applications, TeamSnap for Clubs & Leagues, and TeamSnap Tournaments. Please check our status page for more information during and after the downtime: https://status.teamsnap.com/.
Posted 7 months ago. Apr 05, 2019 - 14:27 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, TeamSnap Payments, and TeamSnap Customer Experience (Help Center and Support).