File Upload Errors
Incident Report for TeamSnap
Resolved
This incident is resolved. Registrations can be completed and photo/file uploads are working. If you continue to experience any issues, please reach out to support via the help icon in the lower right hand of your account.
Posted Apr 27, 2023 - 15:41 MDT
Investigating
We are currently investigating errors within file uploads. This is affecting members trying to register and provide documents or waivers, as well as photo and other file uploads on teams and rosters.
Posted Apr 27, 2023 - 15:33 MDT
This incident affected: Team/League Website.