Connectivity Issues
Incident Report for TeamSnap
Resolved
A fix has been implemented and access is restored.
Posted Sep 26, 2022 - 11:32 MDT
Investigating
Around 10:30 Mtn time today we experienced a web connectivity issue resulting in several customers being unable to access the web application.
Posted Sep 26, 2022 - 11:31 MDT
This incident affected: Team/League Website.