Connectivity Issues
Incident Report for TeamSnap
Resolved
Things seem to be stable and cheery again.
Posted about 1 year ago. Jun 02, 2018 - 09:26 MDT
Monitoring
We have all systems up and functional. We will be watching like hawks to make sure game day goes smoothly.
Posted about 1 year ago. Jun 02, 2018 - 09:11 MDT
Identified
We were alerted to some partial system outages and are currently working on bringing the system back to full strength.
Posted about 1 year ago. Jun 02, 2018 - 08:37 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, and TeamSnap Payments.