Setting availability on events
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 20, 2018 - 20:56 MDT
Monitoring
A fix has been implemented and we are restoring event availability data in reverse chronological order. Most recent data has already been restored. Thanks for your patience!
Posted about 1 year ago. Jul 19, 2018 - 20:22 MDT
Identified
We've identified the issue and are implementing the fix to restore existing data.
Posted about 1 year ago. Jul 19, 2018 - 17:31 MDT
Investigating
We are investigating an issue with setting availability on events.
Posted about 1 year ago. Jul 19, 2018 - 16:53 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, and API/Mobile Apps.