System Connectivity Issues
Incident Report for TeamSnap
Resolved
Thank you for your patience. This incident is resolved, and connectivity has been restored. We apologize for any inconvenience.
Posted Oct 14, 2022 - 11:21 MDT
Monitoring
We have deployed a fix to resolve the service disruption. We are monitoring to ensure systems are running as expected. We will continue to post updates to our status page.
Posted Oct 14, 2022 - 11:12 MDT
Update
We are continuing to investigate and identify the root cause of the issue. We will continue to post updates to our status page. We thank you for your patience.
Posted Oct 14, 2022 - 10:26 MDT
Update
We are still in the process of investigating the root cause issue. We will continue to post updates to our status page. Thank you for your patience.
Posted Oct 14, 2022 - 09:30 MDT
Update
We are continuing to investigate system issues causing some users to be logged out of their TeamSnap accounts.
Posted Oct 14, 2022 - 08:21 MDT
Investigating
We are currently investigating some system connectivity issues.
Posted Oct 14, 2022 - 07:55 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and Team/League Website.