Temporary Outage: Websites Hosted on .teamsnapsites.com
Incident Report for TeamSnap
Resolved
The issue impacting websites hosted on *.teamsnapsites.com has been fully resolved. All active sites using the teamsnapsites.com subdomain should now be accessible.

As part of our resolution process, we are reviewing a small number of sites that appear to be no longer actively in use. For these, we are conducting individual outreach to confirm their status and take appropriate action.
Posted Jan 17, 2025 - 10:52 MST
Monitoring
The issue affecting websites hosted on *.teamsnapsites.com is largely resolved, and we’ve transitioned to the monitoring phase. Most of the remaining issues involve disconnected domains, and our team is reviewing active client lists to confirm whether these domains require assistance or can be safely removed.
Posted Jan 15, 2025 - 07:15 MST
Identified
We’ve made progress, and many websites hosted on *.teamsnapsites.com have recovered. However, we’re aware that many sites are still impacted, and our team is continuing to work closely with our hosting provider to resolve the issue completely.

We are conducting additional testing and monitoring today to ensure all websites are fully restored and stable.

We deeply apologize for the inconvenience and appreciate your patience as we work toward a full resolution. Please check back here for further updates.
Posted Jan 14, 2025 - 06:30 MST
Investigating
We have identified the issue affecting websites hosted on *.teamsnapsites.com and are working closely with our hosting provider to implement a fix. Our team is committed to resolving this as quickly as possible.
Posted Jan 13, 2025 - 21:47 MST
This incident affected: Team/League Website.