Partially degraded service.
Incident Report for TeamSnap
Resolved
The issues we had with degraded performance is now resolved. We sincerely apologize for the inconvenience. Please reach out to our support team if you are still experiencing an issue: https://helpme.teamsnap.com/?solvvy=true.
Posted 3 months ago. Jun 02, 2019 - 17:41 MDT
Identified
We have identified an issue with our third-party cloud provider that may be causing intermittent or degraded performance for all users.
Posted 3 months ago. Jun 02, 2019 - 14:00 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, Office Coffee Machine, TeamSnap Payments, and TeamSnap Customer Experience (Help Center and Support).