Calendars appear to be empty
Incident Report for TeamSnap
Resolved
Calendars should all be back normal.
Posted about 1 year ago. Aug 23, 2018 - 16:31 MDT
Monitoring
Your calendars should be back and working now. It might take a little bit before all calendars are available again. Thank you for your patience.
Posted about 1 year ago. Aug 23, 2018 - 14:48 MDT
Identified
We have found a problem with the Calendar Subscription Service where it is producing empty calendars. Be not afraid, they are all there and we are working on resolving the issue.
Posted about 1 year ago. Aug 23, 2018 - 13:30 MDT
This incident affected: Calendar Subscription Service.