Investigating - Email and Push Notification slowness
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted Mar 01, 2020 - 14:56 MST
Monitoring
"Clear and Monitoring" we are all set and working through any delayed messages.
Posted Mar 01, 2020 - 13:36 MST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2020 - 11:51 MST
Investigating
We are currently experiencing an issue that might result in the delay of email and push notification delivery. We are working to identify the root cause and fix the problem.
Posted Mar 01, 2020 - 10:03 MST
This incident affected: Email/SMS Delivery and Push Notifications.