Investigating something with push notifications and emails
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 27, 2018 - 11:44 MDT
Monitoring
We think this is resolved but we are continuing to monitor the situation to ensure that all messages are being delivered.
Posted about 1 year ago. Jun 27, 2018 - 11:32 MDT
Investigating
We are investigating some issues with push notifications and emails which may be causing both types of messages to be delayed.
Posted about 1 year ago. Jun 27, 2018 - 11:10 MDT
This incident affected: Email/SMS Delivery and Push Notifications.