Intermittent service disruption

Incident Report for TeamSnap

Resolved

This incident is resolved.
Posted Jul 18, 2025 - 12:41 MDT

Monitoring

A fix has been implemented by our service provider and we're monitoring our return to full health.
Posted Jul 18, 2025 - 11:05 MDT

Investigating

We are currently investigating a service disruption with one of our service providers. This has caused higher than usual load times and error rates. We appreciate your patience as we pursue resolution.
Posted Jul 18, 2025 - 09:37 MDT
This incident affected: API/Mobile Apps.