"Not Secure" Warnings on teamsnapsites websites
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 12:27 MDT
Monitoring
A fix has been implemented, and sites should be showing secure again. If you continue to see a "not secure" message after refreshing, please reach out to support via the help icon in the lower right when signed into your TeamSnap account.
Posted Aug 19, 2022 - 11:01 MDT
Identified
We have identified an issue with Websites on our teamsnapsites.com platform. Several are currently displaying with a "not secure" message. We are actively working to resolve this and will update our progress here.
Posted Aug 19, 2022 - 10:51 MDT
This incident affected: Team/League Website.