Push Notifications
Incident Report for TeamSnap
Resolved
We are all caught up. Looking good! Thank you for you patience.
Posted 11 months ago. Oct 12, 2018 - 13:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 12, 2018 - 13:54 MDT
Update
We have implemented a fix and starting to catch up
Posted 11 months ago. Oct 12, 2018 - 13:46 MDT
Identified
iOS Push Notifications have stopped going out. We have identified the cause and working on resolving this.
Posted 11 months ago. Oct 12, 2018 - 13:35 MDT
This incident affected: Push Notifications.