Partial Outage
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 27, 2019 - 11:26 MDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 27, 2019 - 06:27 MDT
Monitoring
We should be back to normal now. Going to watch it for a bit and make sure all things are happy.
Posted 5 months ago. Mar 27, 2019 - 01:04 MDT
Identified
A small number of our backend servers are having trouble communicating. We are working to get the issue resolved.
Posted 5 months ago. Mar 27, 2019 - 00:04 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and API/Mobile Apps.