SSL Failures
Incident Report for TeamSnap
Resolved
Looks like we are up and running on all the things again.
Posted about 1 year ago. Oct 14, 2018 - 20:36 MDT
Monitoring
We have fixed the underlying issue and all services are back up. We are processing through some backlog and should be up to date soon.
Posted about 1 year ago. Oct 14, 2018 - 19:33 MDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Oct 14, 2018 - 19:12 MDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Oct 14, 2018 - 19:06 MDT
Update
Users that are already logged in to mobile apps should be working again. Still working on the other services.
Posted about 1 year ago. Oct 14, 2018 - 19:02 MDT
Identified
We have found the issue with the an expired certificate and are working on resolving the issue currently
Posted about 1 year ago. Oct 14, 2018 - 18:28 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, and TeamSnap Payments.