iOS Notifications not sending
Incident Report for TeamSnap
Resolved
A fix has been deployed and push notifications have resumed. No need to update your app version. If you continue to see any issues, please reach out to support.
Posted Aug 25, 2022 - 10:46 MDT
Identified
We have identified the issue preventing push notifications from sending in iOS. Our team is actively working on updating the code and preparing a new release version. We will update again, once the fix is available in the Apple Store.
Posted Aug 25, 2022 - 08:27 MDT
Investigating
We are investigating an issue with iOS push notifications not sending.
Posted Aug 25, 2022 - 07:42 MDT
This incident affected: TeamSnap iOS.