Partial outage

Incident Report for TeamSnap

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 14:20 MDT

Monitoring

A fix has been implemented and we are monitoring it.
Posted Oct 15, 2025 - 14:14 MDT

Identified

We have identified an issue causing issues accessing many services. We are implementing a fix now and will have an update within 30 minutes.
Posted Oct 15, 2025 - 14:00 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, and Calendar Subscription Service.