Degraded Performance / Outage
Incident Report for TeamSnap
Resolved
Everything is running swimmingly again. We will be watching it like a hawk for a while.
Posted 11 months ago. Sep 25, 2018 - 13:34 MDT
Update
Just playing catch up with emails right now.
Posted 11 months ago. Sep 25, 2018 - 12:42 MDT
Monitoring
All the things are starting to come back. We are still monitoring to make sure everything comes back and stays up.
Posted 11 months ago. Sep 25, 2018 - 12:02 MDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 25, 2018 - 11:30 MDT
Identified
We have identified a source of a performance issue and are working quickly to fix it! During this time, TeamSnap services may be unavailable or unresponsive. We are will update as soon as we have a resolution implemented.
Posted 11 months ago. Sep 25, 2018 - 11:20 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, and TeamSnap Payments.