Intermittent issues with login and payment features
Incident Report for TeamSnap
Resolved
The issue our system partner was experiencing has been fixed and everything should be operating as expected. We apologize for the inconvenience. If you are still encountering any problems, please visit our Help Center and reach out to our support team: https://bit.ly/32ex8rS.
Posted Nov 04, 2019 - 14:05 MST
Identified
One of our system partners is experiencing intermittent issues. This is affecting the ability to log into TeamSnap's web app, as well as payment collection via invoicing and registration features. We are monitoring this closely and working with our partner. We will post an update as soon as we have further information.
Posted Nov 04, 2019 - 11:28 MST
This incident affected: Team/League Website and TeamSnap Payments.