iOS Push Notifications
Incident Report for TeamSnap
Resolved
The iOS notification issue has been identified and resolved.
Posted Aug 19, 2022 - 12:39 MDT
Identified
We are currently experiencing an issue with push notification delivery on iOS. We have identified the root cause and are working on a resolution.
Posted Aug 19, 2022 - 12:35 MDT
This incident affected: TeamSnap iOS.