Planned Maintenance
Incident Report for TeamSnap
Resolved
Maintenance has concluded! All TeamSnap platforms are accessible. We’re still keeping an eye out for issues and will post updates to our status page. Thank you for your patience!
Posted 5 months ago. Apr 03, 2019 - 04:38 MDT
Monitoring
Maintenance is just about complete. We’re verifying the results and should be up and running shortly. Read a detailed update about this maintenance: https://helpme.teamsnap.com/article/1042-04022019-migration-customer-communication
Posted 5 months ago. Apr 03, 2019 - 03:49 MDT
Update
Maintenance is now in progress. All TeamSnap platforms are currently unavailable until approximately 3 a.m. PT on Wednesday, April 3. Read a detailed update about this maintenance: https://helpme.teamsnap.com/article/1042-04022019-migration-customer-communication
Posted 5 months ago. Apr 02, 2019 - 22:10 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 02, 2019 - 22:10 MDT
Identified
Maintenance is now in progress. All TeamSnap platforms are currently unavailable until approximately 3 a.m. PT on Wednesday, April 3. Read a detailed update about this maintenance: https://helpme.teamsnap.com/article/1042-04022019-migration-customer-communication
Posted 5 months ago. Apr 02, 2019 - 22:04 MDT
Update
Read a detailed update on current system status and tonight’s planned downtime:
https://helpme.teamsnap.com/article/1042-04022019-migration-customer-communication
Posted 5 months ago. Apr 02, 2019 - 14:32 MDT
Update
Expect intermittent issues or delays with emails, season archiving and some roster features today. Please use Team Chat in the mobile app as a communication alternative. Our planned maintenance tonight will help resolve these issues. All TeamSnap platforms will not be accessible during maintenance tonight from 9 p.m. PT to 3 a.m. PT.
Posted 5 months ago. Apr 02, 2019 - 07:27 MDT
Update
TeamSnap platforms are now accessible but we need more time to finish the maintenance. Final migration timing is planned for this evening at 9 p.m. PT.
Posted 5 months ago. Apr 02, 2019 - 03:30 MDT
Monitoring
We are still experiencing intermittent delays/issues with emails, season archiving and some roster features. If you have attempted to send an email, it is in the queue and slowly deploying. In order to fully resolve these issues, we have rescheduled our second planned maintenance to an earlier time. It will now occur Tuesday, April 2nd from 2 a.m. PT to 4 a.m. PT. At that time you will not be able to access any TeamSnap platform. Thank you for your patience.
Posted 5 months ago. Apr 01, 2019 - 20:56 MDT
Update
We are moving up our timeline and going to try and do tomorrows planned maintenance in the wee hours tonight! We are mostly back up but working hard to get everything done tonight. Archiving, game reminders and some messaging is currently unavailable. Please use chat for communication in the mean time and we will let you know when the dust settles.
Posted 5 months ago. Apr 01, 2019 - 15:35 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 01, 2019 - 10:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 01, 2019 - 08:37 MDT
Update
Planned maintenance is almost done. We are bringing things back online but it is taking a smidge longer. We're keeping an eye out for issues and will post updates to our status page. Thank you for your patience!
Posted 5 months ago. Apr 01, 2019 - 03:54 MDT
Update
We’re still in maintenance mode. All TeamSnap platforms are currently unavailable. We’re on track to be up and running by 3 a.m. PT on Monday, April 1. Check our status page for more information.
Posted 5 months ago. Apr 01, 2019 - 01:59 MDT
Update
Planned maintenance is now in progress. All TeamSnap platforms are currently unavailable until approximately 3 a.m. PT on Monday, April 1. Check our status page for more information.
Posted 5 months ago. Mar 31, 2019 - 22:00 MDT
Identified
Plan for planned maintenance! Access to all TeamSnap platforms will be unavailable on Sunday, March 31 from 9 p.m. to 3 a.m. PT and Tuesday, April 2 from 9 p.m. to 3 a.m. PT. Check our status page for more information.
Posted 5 months ago. Mar 31, 2019 - 20:32 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, TeamSnap Payments, and TeamSnap Customer Experience (Help Center and Support).