Investigating connection issues for folks using a major internet service profider
Incident Report for TeamSnap
Resolved
It looks like the unnamed large ISP has gotten it sorted out. All systems go. Full speed ahead!
Posted about 1 year ago. Jun 29, 2018 - 12:20 MDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 29, 2018 - 11:12 MDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jun 29, 2018 - 11:11 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, and API/Mobile Apps.