Slow Emails
Incident Report for TeamSnap
Resolved
All emails should now be caught up.
Posted 10 months ago. Nov 03, 2018 - 11:42 MDT
Update
The fix has been implemented and emails are processing, it will take some time for all emails to catch up.
Posted 10 months ago. Nov 03, 2018 - 09:20 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Nov 03, 2018 - 08:09 MDT
Investigating
Emails are going out slower than normal right now. We have an influx and working on processing the backlog right now. Push notifications are working as expected
Posted 10 months ago. Nov 03, 2018 - 08:09 MDT
This incident affected: Email/SMS Delivery.