Possible interruptions with mobile
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted Apr 14, 2018 - 12:18 MDT
Monitoring
We think we've found the raccoon chewing wires in the back. We've given it something more appropriate to chomp on and all systems should be getting back to normal. We will continue to monitor to make sure everything and everyone behaves.
Posted Apr 14, 2018 - 10:10 MDT
Identified
We're noticing that there may be some issues with performance on our mobile apps. We believe we have identified what might be going on and are working to fix it as fast as Michael Phelps can swim a 100m.
Posted Apr 14, 2018 - 09:15 MDT