Team Store Unavailable

Incident Report for TeamSnap

Resolved

All requirements have been updated and we have restored access to all Team Stores.
Posted Jun 14, 2021 - 12:38 MDT

Update

No new updates, we are still working with our partner to get an updated SSL and access restored to the team stores. Will update again in 2 hrs.
Posted Jun 14, 2021 - 11:05 MDT

Update

Still working with our partner to get an updated SSL and access restored to the team stores. Will continue to update you on our progress.
Posted Jun 14, 2021 - 09:38 MDT

Identified

We have identified the issue and are working with our partners to update access to the team stores. We'll continue to post updates on our progress.
Posted Jun 14, 2021 - 08:34 MDT

Investigating

We are currently investigating an outage of the TeamStore with our partner GTM. We will continue to update you as we know more. All other features are operational.
Posted Jun 14, 2021 - 07:33 MDT
This incident affected: Team/League Website.