Various Features Offline
Incident Report for TeamSnap
Resolved
Phew! We didn't lose our marbles! Everything should be back in working order. Teams that were previously hidden on mobile may need to be hidden again. If you happen to notice any other anomalies please reach out to support via the help widget on your account.
Posted Jun 08, 2021 - 16:13 MDT
Update
We've gathered up all the marbles and are now counting them a couple of times to make sure they are all there. We'll continue to update you on our progress!
Posted Jun 08, 2021 - 15:41 MDT
Update
We grabbed the Hockey Canada integration marble, it's safely back in the bag. Working through a few other minor features.
Posted Jun 08, 2021 - 14:54 MDT
Identified
We've located most of the marbles but some are really far under the bed. We're continuing to work through these issues. Team Invoicing, USA Hockey, and USA Lacrosse integrations, as well as the ability to hide teams on mobile, have been restored.
Posted Jun 08, 2021 - 14:38 MDT
Update
You know that time you were just going to look at your big brother's bag of marbles but you just had to hold one in your hand and then accidentally dropped the bag and the marbles went EVERYWHERE? Yep, that's us right now. We're working on gathering our marbles again.
Posted Jun 08, 2021 - 14:12 MDT
Investigating
We are currently investigating an issue where certain features have gone missing. For example, Team Invoicing, the ability to Hide Teams on mobile, Hockey Canada, USA Hockey and USA Lacrosse integrations for registration are being affected. We're working to restore access now.
Posted Jun 08, 2021 - 13:39 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and Team/League Website.