Email Delay
Incident Report for TeamSnap
Resolved
Game/event reminders that were experiencing delays have been delivered.
Posted 6 months ago. Apr 30, 2019 - 16:21 MDT
Update
All emails, game/event creations, deletions and updates that were experiencing delays have delivered and should be working without issues. Game/event reminders are currently still delayed and we're working to resolve this issue.
Posted 6 months ago. Apr 29, 2019 - 15:50 MDT
Identified
We are currently experiencing a 30-minute email delay affecting new games/events created, game/event updates and some general team emails. We are investigating the issue and will continue to post updates.
Posted 6 months ago. Apr 29, 2019 - 13:25 MDT
This incident affected: Email/SMS Delivery.