Connection issues – hosting provider outage
Incident Report for TeamSnap
Resolved
We have been monitoring systems and can confirm the connectivity issues related to our hosting provider outage are completely resolved. Thank you for your patience.
Posted 14 days ago. Jul 02, 2019 - 12:33 MDT
Monitoring
Our hosting provider is no longer experiencing an outage and TeamSnap should be working as expected. We are monitoring systems to ensure everything is fully resolved. If you are still experiencing problems, please reach out to our support team here: https://helpme.teamsnap.com/?solvvy=true.
Posted 14 days ago. Jul 02, 2019 - 10:09 MDT
Identified
We have identified an issue with a hosting provider outage that is causing intermittent connection issues with sites worldwide, including TeamSnap’s mobile and web apps. We are monitoring the situation and will update as soon as we have more information.
Posted 14 days ago. Jul 02, 2019 - 08:30 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, and Tournaments.