Planned Maintenance – Monitoring
Incident Report for TeamSnap
Resolved
As of 12:45 p.m. PT today, email deliveries have caught up and are working without delays. The rostering issues that impacted sports organizations have been resolved as well. Thank you for your patience. Please reach out to our support team if you are still experiencing issues: https://helpme.teamsnap.com/?solvvy=true.
Posted 5 months ago. Apr 04, 2019 - 16:40 MDT
Update
We are currently experiencing delays with emails and sports organizations may experience issues with team rostering. We are working diligently to resolve these and will continue to post updates.
Posted 5 months ago. Apr 03, 2019 - 14:20 MDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 03, 2019 - 08:45 MDT
Monitoring
Sports organizations may still be experiencing issues with team rostering. We are working diligently to resolve this and will continue to keep an eye out for additional issues.
Posted 5 months ago. Apr 03, 2019 - 06:03 MDT