We are currently investigating an issue with TeamSnap Website Builder
Incident Report for TeamSnap
Resolved
Thank you for your patience. This incident is resolved, and connectivity has been restored. We apologize for any inconvenience.
Posted Jun 30, 2022 - 11:15 MDT
Monitoring
We have deployed a fix to resolve the website builder service disruption. We are monitoring to ensure systems are running as expected. We will continue to post updates to our status page.
Posted Jun 30, 2022 - 10:40 MDT
Update
We are continuing to investigate and isolate the root cause of the website builder service disruption. We will continue to post updates to our status page. We appreciate your patience.
Posted Jun 30, 2022 - 10:27 MDT
Update
We are still in the process of investigating the root cause of the website builder service disruption. We will continue to post updates to our status page. Thank you for your patience.
Posted Jun 30, 2022 - 09:53 MDT
Investigating
We are currently experiencing a service disruption with our website builder product. We are working to identify the root cause and fix the problem.
Posted Jun 30, 2022 - 09:24 MDT
This incident affected: Team/League Website.