Degraded Performance
Incident Report for TeamSnap
Resolved
This incident is resolved, all connectivity has been restored.
Posted Jan 28, 2022 - 11:17 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 11:01 MST
Investigating
We are currently investigating an issue affecting connectivity across applications.
Posted Jan 28, 2022 - 10:37 MST
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, TeamSnap Payments, and TeamSnap Customer Experience (Help Center and Support).