Degraded Performance / Outage
Incident Report for TeamSnap
Resolved
The issue with accessing teams on the website has been resolved. Please reach out to our support team if you are still experiencing an issue: https://helpme.teamsnap.com/?solvvy=true .
Posted 4 months ago. Apr 30, 2019 - 08:04 MDT
Monitoring
Access to the website for teams has been restored. We are continuing to monitor for any issues.
Posted 4 months ago. Apr 30, 2019 - 06:42 MDT
Identified
We have identified a problem with accessing teams on the website and are implementing a fix.
Posted 4 months ago. Apr 30, 2019 - 06:13 MDT
This incident affected: Team/League Website.