We are currently investigating an outage impacting TeamSnap
Incident Report for TeamSnap
Resolved
This issue has been resolved.
Posted Oct 16, 2024 - 15:02 MDT
Monitoring
We are still monitoring systems to ensure access to TeamSnap and TeamSnap Tournaments is fully resolved. If you are still experiencing problems, please reach out to our support team here: https://helpme.teamsnap.com. We will post an update within the next x minutes. Thank you for your patience.
Posted Oct 16, 2024 - 13:19 MDT
Identified
We have deployed a fix to resolve the access issues with TeamSnap; TeamSnap Tournaments may still be experiencing intermittent access issues. We will continue to post updates to our status page.
Posted Oct 16, 2024 - 12:55 MDT
Investigating
We are currently investigating an issue impacting accessibility of TeamSnap. We are working to identify the root cause and resolve.
Posted Oct 16, 2024 - 12:46 MDT