API performance degraded
Incident Report for TeamSnap
Resolved
All systems are green and running happily again!
Posted 6 months ago. Mar 14, 2019 - 12:55 MDT
Monitoring
We have deployed the fix and are closely watching our systems to ensure things are running smoothly.
Posted 6 months ago. Mar 14, 2019 - 12:39 MDT
Identified
We have identified the issue and are working to push a fix out ASAP.
Posted 6 months ago. Mar 14, 2019 - 12:30 MDT
Investigating
We are currently experiencing degraded performance on our API. We are working hard as we speak to resolve this issue.
Posted 6 months ago. Mar 14, 2019 - 12:24 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and API/Mobile Apps.