Intermittent Connectivity Issues

Incident Report for TeamSnap

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 08:58 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 08:51 MDT

Investigating

We're currently experiencing intermittent connectivity issues in some sections of TeamSnap on the web only. We are currently investigating.
Posted Sep 18, 2024 - 08:49 MDT
This incident affected: Team/League Website.