Rackspace Cloudfiles partial Outage
Incident Report for TeamSnap
Resolved
We are not seeing any new errors for uploads so we are considering this resolved.
Posted about 1 year ago. Oct 20, 2018 - 10:01 MDT
Monitoring
We have identified an intermittent issue affecting image upload from our web application that is tied into an issue with Rackspace Cloudfiles in their DFW datacenter. There is the potential for photo uploads to fail until the Rackspace engineers get a fix in place. We will be monitoring the issue from our side as well.
Posted about 1 year ago. Oct 19, 2018 - 14:02 MDT
This incident affected: Team/League Website.