Degraded Performance / Outage
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 21, 2018 - 19:53 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 21, 2018 - 19:53 MDT
Update
We have implemented a fix and everything should be operational. Some emails are still catching over the next few hours.
Posted about 1 year ago. Aug 21, 2018 - 19:51 MDT
Update
Due to increasing problems starting earlier today, we had to perform maintenance on our database beginning at 1:40pm MT causing all TeamSnap services to be completely unavailable for approximately one hour. This was not planned maintenance. We are currently running at reduced capacity, so slowness or errors may still occur. We’re working as fast as we can to restore service to full capacity and eliminate the performance or service availability problems you may be experiencing.
Posted about 1 year ago. Aug 21, 2018 - 16:45 MDT
Identified
We have identified the source of the performance, and are working quickly to fix it!
During this time, TeamSnap and ALL services may be unavailable.
Posted about 1 year ago. Aug 21, 2018 - 13:23 MDT
Investigating
We are noticing some slowness and are investigating the source of the performance concerns.
Posted about 1 year ago. Aug 21, 2018 - 12:26 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, Push Notifications, Calendar Subscription Service, and TeamSnap Payments.