Connectivity Issues
Incident Report for TeamSnap
Resolved
This incident is resolved, all connectivity has been restored.
Posted Jan 27, 2022 - 11:33 MST
Monitoring
The issue has been identified and resolved, all systems should be back online now and performing as normal. We are monitoring to confirm a total resolution of the issue.
Posted Jan 27, 2022 - 11:01 MST
Investigating
We are currently investigating an issue affecting connectivity across applications.
Posted Jan 27, 2022 - 10:43 MST
This incident affected: TeamSnap iOS, TeamSnap Android, Team/League Website, API/Mobile Apps, Tournaments, Email/SMS Delivery, and Push Notifications.