Investigating something with our calendar subscription service.
Incident Report for TeamSnap
Resolved
This incident has been resolved. All calendar subscriptions should be operating normally.
Posted about 1 year ago. Oct 03, 2018 - 10:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 03, 2018 - 10:18 MDT
Update
We've corrected and issue affecting the calendar subscription service, and are watching it closely to ensure that it doesn't start misbehaving again.
Posted about 1 year ago. Oct 03, 2018 - 10:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 03, 2018 - 09:10 MDT
Investigating
We are investigating an issue with our calendar subscription service. Some users' devices may be failing to update their TeamSnap calendars.
Posted about 1 year ago. Oct 03, 2018 - 09:00 MDT
This incident affected: Calendar Subscription Service.