Possible Issue Affecting Image/File Uploads
Incident Report for TeamSnap
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 06, 2018 - 17:07 MDT
Monitoring
We believe the underlying issue has been resolved and are monitoring things to validate things are returning back to normal.
Posted over 1 year ago. Jul 06, 2018 - 14:26 MDT
Investigating
We are currently looking into an issue affecting customer assets (image and file uploads, team logos, etc.). Sit tight, more information is forthcoming!
Posted over 1 year ago. Jul 06, 2018 - 13:26 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and Team/League Website.