Intermittent mobile login issues
Incident Report for TeamSnap
Resolved
The issue with iOS/Android login errors has been resolved. Please reach out to our support team if you are still experiencing an issue: https://helpme.teamsnap.com/?solvvy=true .
Posted 4 months ago. Apr 13, 2019 - 11:41 MDT
Monitoring
We have identified the issue impacting some customers and have put a fix in place. We will monitor for any further issues.
Posted 4 months ago. Apr 13, 2019 - 11:13 MDT
Investigating
We are currently investigating intermittent login issues for the iOS and Android apps impacting some customers.
Posted 4 months ago. Apr 13, 2019 - 10:24 MDT
This incident affected: TeamSnap iOS, TeamSnap Android, and API/Mobile Apps.