Connectivity Issues
Incident Report for TeamSnap
Resolved
The issue has been fixed and everything should be operating as expected. We apologize for the inconvenience. If you are still encountering any problems, please visit our Help Center and reach out to our support team: https://bit.ly/32ex8rS.
Posted May 30, 2020 - 23:04 MDT
Monitoring
One of our partners is experiencing intermittent issues. This is affecting the ability to process some Hockey registrations in Canada. We are monitoring this closely and working with our partner. We will post an update as soon as we have further information.
Posted May 30, 2020 - 12:34 MDT
This incident affected: Team/League Website.